Fatal error: Allowed memory size of 12582912 bytes exhausted (tried to allocate 23456789 bytes) in somefile.php
Fatal Error: PHP Allowed Memory Size Exhausted
These errors occur when PHP tries to process a large database record, or when importing or exporting a database.
To fix the problem, please modify the memory_limit line in php.ini to match this example:
Русский